Problems with Qt in Ubuntu 17.10

by Tom Busby   Last Updated January 12, 2018 22:02 PM

I've been trying to install quassel via apt and get the following error:

quassel: error while loading shared libraries: libQt5DBus.so.5: cannot open shared object file: No such file or directory

VLC also has a very similar problem:

VLC media player 2.2.6 Umbrella (revision 2.2.6-0-g1aae78981c)
[0000562e813679d8] core libvlc: Running vlc with the default interface. Use 'cvlc' to use vlc without interface.
[0000562e8147ec68] skins2 interface error: no suitable dialogs provider found (hint: compile the qt4 plugin, and make sure it is loaded properly)
[0000562e8147ec68] skins2 interface error: cannot instantiate qt4 dialogs provider
[0000562e8147ec68] [cli] lua interface: Listening on host "*console".
VLC media player 2.2.6 Umbrella
Command Line Interface initialized. Type `help' for help.

I've done my best to install the missing libraries, but it just doesn't seem to resolve the error.

Does anyone have any suggestions?

Tags : apt vlc qt


Related Questions