<graphic.h> in ubuntu

by Akshit Chaprot   Last Updated October 10, 2018 20:02 PM

E: Unable to locate package libesd0-dev

I used

sudo apt-get install libsdl-image1.2 libsdl-image1.2-dev guile-2.0 \
guile-2.0-dev libsdl1.2debian libart-2.0-dev libaudiofile-dev \
libesd0-dev libdirectfb-dev libdirectfb-extra libfreetype6-dev \
libxext-dev x11proto-xext-dev libfreetype6 libaa1 libaa1-dev \
[enter image description here][1]libslang2-dev libasound2 libasound2-dev

i got E: Unable to locate package libesd0-dev

reffered from this post but not working https://askubuntu.com/questions/525051/how-do-i-use-graphics-h-in-ubuntu

Please help me i want to use in ubuntu for c program

Tags : graphics c


Related Questions



AMD-INTEL hybrid graphics on Ubuntu 16.04

Updated April 06, 2017 08:02 AM


5650m/4250m AMD/ATI disable discrete gpu?

Updated July 01, 2018 00:02 AM