Accessing network drives is too slow

by Michael Walter   Last Updated April 16, 2018 07:01 AM

I had Windows 10 on my client machine and just made a fresh new installation. The server is a Linux machine where I did not change anything.

Since I made the fresh installation of Windows 10, I have troubles accessing my network drives. It takes up to 1 minute until the explorer windows loaded the content of the drive. It is not, that the drive just needs to start. I had this before as well and usually takes 3-5 seconds and not only one minute. I can also here it, when it starts ^^

A problem which I identified is, that even the windows of "My computer" is not showing the "used disc space" of the drives. When this is loaded, I can usually access the drives immediately. But after a couple of minutes doing nothing, I need to wait again that long.

The green bar in the explorer showing as well and I always have to wait until it's done.

Picture 1: "My Computer" while the network drives are not loaded "My Computer" while the network drives are not loaded Picture 2: "My Computer" when the network drives are loaded and I can access them "My Computer" when the network drives are loaded and I can access them Does anyone know why this is happening? I went fine before I reinstalled the windows.



Answers 1


You can refer this link for list of possible steps you can do . https://www.zubairalexander.com/blog/creating-folders-or-accessing-files-on-remote-computer-is-very-slow/

anyhingwilldo
anyhingwilldo
April 16, 2018 06:41 AM

Related Questions



Force see drive letter as local disk

Updated October 29, 2017 19:01 PM

NTSF or Windows NT. Network drive

Updated August 03, 2017 22:01 PM