Why is exposure meter reading not changing in Manual mode?

by pradeeptp   Last Updated April 13, 2016 08:07 AM

I own a Nikon D90.

I am new to exposure setting. In Manual mode, I could see the exposure meter changing towards right of zero and towards left of zero informing about under exposure and over exposure. I clicked a few photographs as well. However, I do not know what happed, I now see that the exposure meter doesn't change in Manual mode. It seems to be stuck, i.e there is a bar that appears to the right of zero. It doesn't change, not matter where I focus. I initially thought it could be problem of the camera, so I switched to P mode and it was working fine there. I remember having used the Exposure Lock buttons AE-L/AE-F button and the focus lock switch. I tried to change their setting as well, but the meter reading doesn't change. I tried to do the following but none of this helped me fix this problem.

1) Reset the camera by pressing two green buttons at the top.
2) Removed the battery and inserted again.

This camera is just 2 months old. Could someone help me in understanding what has gone wrong. Why the meter reading is not changing in Manual mode?

(Added later)

Following is the various setting I am using to capture picture

Af-area mode to Single point
Metering: Spot

Based on the advice given here, I detached and reattached the camera. After doing this, I can see the Meter scale only for "S" and "M" mode in the Viewfinder



Answers 3


Most probably your exposure is too much off. Cameras show only a few stops of correction, if that limit is exceeded they just display the maximum. Note the aperture, shutter speed and ISO that your camera uses in P mode and try using the same values in manual mode.

Imre
Imre
December 11, 2011 10:30 AM

The manual exposure meter only displays when it's helpful to do so. Mainly when you have the camera in Manual (M) mode.

In S, A, P modes, the camera is calculating the exposure so you don't need it and it disappears.

It reappears in those modes only if you use the thumbwheels to alter the exposure past the range of valid apertures, shutter speeds or ISO. For example, in low light, if you have the camera in S mode and increase the shutter speed with the thumbwheel, the camera will compensate by using a larger aperture until it reaches the maximum aperture, then will adjust the ISO to the maximum. If you keep increasing the shutter speed, it will run out of options, reach max ISO and aperture, and that's when it displays "Lo" and the exposure meter appears to show you that you are now underexposing the image.

Imre is probably right that you have the exposure set past the limits of that exposure meter. As suggested, put the camera in P, S or A mode, note what settings the camera has chosen, then put the camera in M mode and change to those settings. You should then be roughly in the center of that exposure meter.

What lens are you using? If it's an older lens the camera might not be able to meter properly. Is it an AF-D or AF-S lens?

MikeW
MikeW
December 12, 2011 08:23 AM

I just called Nikon on this topic, my manual modes were not working. The camera showed eveything was overexposed but shot them underexposed. The camera's meter would not move no matter how much I tried to adjust the settings. The solutions was to turn off the camera in automode. turn it back on and hold down the 2buttons by the green dots, mine were the +/- and the AF on top of the camera, I only had to hold it down like 3 seconds and the info screen flashed once. Then I went into custom settings in the menu and reset it. All manual controls are working now, and I was only on the phone for 5 minutes. Thank you Nikon!

Shelayna
Shelayna
April 12, 2016 20:05 PM

Related Questions