Question: How do I fix these overlapping freestyle lines?

by ripplationnationnn   Last Updated May 15, 2018 19:15 PM

So I am trying to make this scene with a helicopter flying through a city with a filter that looks like its still a cartoon (AKA Freestyle lines), and since I am fairly new to Blender Render, I have tried messing with the settings on the freestyle lines and was wondering what settings do I put it on so that only the helicopter's lines are in front and the back buildings aren't showing in this scene?

Does anyone have any sugesstions on the settings I need? Below are images of my settings I have as well as a screenshot of the problem.

My settings: https://i.imgur.com/YPUDg4s.png

My scene: https://i.imgur.com/Bo91qt5.png



Related Questions





I can't choose Freestyle color in one file

Updated February 16, 2018 17:15 PM