How do I install the Glide Wrapper on Diablo 2 with PlayOnLinux?

by Tomás Santiago González   Last Updated November 02, 2017 18:14 PM

I just installed Diablo 2 via PlayOnLinux in my Netbook and now I would like to know how to make the Glide Wrapper work. I also install 1.14d patch so I can play on BattleNet, but this patch disabled the option for the game to automatically select the Glide wrapper. I know that in Windows there's is a runaround for this which is to add the parameter -3dfx in the properties of the D2 shortcut, but I don't know how to do this in PlayOnLinux nor do I know if it's the correct way.

So please can somebody tell me what to do?

Tags : diablo-2 ubuntu


Answers 1


I'm not sure how specifically this applies to Diablo or your patch, but as for adding parameters, two ways come to mind:

1)

  1. Click "Configure" in the upper right.
  2. Select the appropriate shortcut from the list on the left of the window that appears.
  3. Put -3dfx in the "arguments" box on the "General" tab.

2)

  1. Click "Configure" in the upper right.
  2. Go to the "Miscellaneous" tab.
  3. "Open a Shell"
  4. Find and launch your executable adding your arguments as desired.

The second method is the one I personally seem to have more success with, but it is a bit harder to initially nail down how exactly to launch your executable.

John the Green
John the Green
November 02, 2017 17:37 PM

Related Questions


Install Diablo 3 on Ubuntu/Linux

Updated September 22, 2016 08:07 AM


Which melee(Monk/Barbarian) skills can't be dodged?

Updated April 07, 2015 23:06 PM

Are there any good horror games for Ubuntu?

Updated June 18, 2015 23:06 PM

Modded MC unable to launch on Ubuntu 16.04

Updated February 05, 2017 14:06 PM