random "broken" alias from Keynote presentation

by no nope   Last Updated June 20, 2018 05:12 AM

So for over a few months now ive been having issue with the Keynote application creating these 'broken alias' files on my MacBook Air randomly from time to time(10.13.5 High Sierra; APFS Volume). Ive been working with a iApps Senior Advisor from Apple about this case, but we cant seem to figure out what's causing it as it appears out of the blue, more commonly now if i restart my computer. The Keynote application is version 8.1 and the presentation(s) themselves are in the 'single file' type by default.

The alias & options: https://imgur.com/a/2UAkjEP Fixing option: https://imgur.com/a/dedu7Dc

I cannot fix the alias, selecting 'delete' does nothing as well as dragging it into the trash. The only solutions ive been able to do is the ts4040 fix or restart my computer into recovery mode and boot back out into normal.

Currently i changed the presentation to 'package' than the defaulted 'single file' as of now and i havent experienced any broken aliases when restarting my computer; but i still dont know why this is happening when it's a single-file...

At this point ive deleted the original presentation and started completely from scratch; but i still get this broken alias file, more commonly if i restart my computer. The iApps Advisor gave me a quick fix when this first started happening for preforming a ts4040[https://support.apple.com/en-us/ht203538] which reset permissions on my computer; but that seems to temporarily work. Screenshots are down bellow of this 'broken alias' file.

Has anyone else ever experienced this issue before??? If you have, please comment bellow.



Related Questions



What are "stackshots" for mac?

Updated May 20, 2018 20:12 PM

What are "stackshots" for mac?

Updated May 20, 2018 22:12 PM

What is a ".spin" log?

Updated May 22, 2018 04:12 AM

Make alias take icon of the .app it points to

Updated March 01, 2017 10:12 AM