Problems When I change my PHP version to 7.2(Error 0 Using $this when not in object context )

by rogers   Last Updated November 07, 2018 22:10 PM

I have my website in production now, The site works very good with PHP 5.6 and 7.0 but When I try to change the PHP version to 7.2 the website doesn't work. It shows me an error message like this: enter image description here

I'm using the Template BigEasy Version 1.0 and my Joomla version is 3.9.0

Do you know guys what could it be the cause of this error? This is the site -> https://www.wpz-schuepfheim.ch/ you can check it and watch the error.



Related Questions



PHP error reporting

Updated November 15, 2016 08:04 AM

Restore Backup Joomla 2.5 Errors PHP

Updated September 09, 2016 08:06 AM